Time bug on forum

Discussion in 'Guest Services' started by DistortAMG, 15th Sep 2021.

  1. DistortAMG

    DistortAMG TowersStreet Member

    Messages:
    833
    Likes Received:
    1,886
    Location:
    The Knights Templar
    Favourite Ride:
    Pirates of the Caribbean (DLP)
    Hiya,

    Thought I would report this small bug with the forum as I've seen it pop up a few times now. I've only seen it on mobile to me recollection but I dont think ive looked for it much on desktop/ mainly view the website on my phone.

    [​IMG]

    Notice how the time is currently 10:02 AM. But the latest future discussion was also today at 2.09 PM. It also does not show all the time and I am unsure what I am doing to make it trigger, probably making it harder to find.

    No biggie I guess, thought inwould make you guys aware though :)

    Have I just discovered time travel? Is it back to the future I go?
     
    Skyscraper and Rojo like this.
    Posted 15th Sep 2021
    #1
  2. Rojo

    Rojo TowersStreet Member

    Messages:
    1,017
    Likes Received:
    1,589
    It couldn't be more obvious, its in the future, It is the future discussion after all :D

    Seems alright on my all my devices but I'll keep looking now, maybe its a weird caching error with your mobile browser?
     
    Skyscraper likes this.
    Posted 15th Sep 2021
    #2
  3. Matt N

    Matt N TowersStreet Member

    Messages:
    7,974
    Likes Received:
    6,467
    Location:
    Forest of Dean
    Favourite Ride:
    Mako (SeaWorld Orlando)
    It works fine for me; the last one I’m seeing is “Today at 8:21AM”!

    Maybe it’s just one of those temporary glitches?
     
    Posted 15th Sep 2021
    #3
  4. DistortAMG

    DistortAMG TowersStreet Member

    Messages:
    833
    Likes Received:
    1,886
    Location:
    The Knights Templar
    Favourite Ride:
    Pirates of the Caribbean (DLP)
    Yeah it is fine on my end most of the time too. It could be a caching error on my browser, but the bug doesn't seem to show it's face anywhere else, on any other forums. It is a wierd one for sure. I suspect it would not be easy to find either.

    Indeed. As I said it only happens some times.

    I hate to be pedantic Matt, as you are going into computer science we may aswel get you using the correct lingo. It is not a glitch because it is not a piece of equipment malfunctioning. It is a piece of computer software not working as intended, therefore it Is a bug. ;)


     
    Last edited: 15th Sep 2021
    Rojo, Skyscraper and Matt N like this.
    Posted 15th Sep 2021
    #4
  5. Rojo

    Rojo TowersStreet Member

    Messages:
    1,017
    Likes Received:
    1,589
    Next time you spot it maybe try incognito mode in the browser and see if the problem follows you? That should clear up any doubt the issue is on your side.

    In fairness to Matt I find the terms bugs and glitches have become contorted in recent years especially thanks to gaming and popular misuse of the words. In a similar way that we've let literally become an antonym of itself.

    As a side note and fun anecdote. The term bug has some roots in equipment malfunction. Although the term was used before hand (by Edison according to the IEEE) the phrase was popularised when the first actual bug was found in the system. Old computers were made with vacuum tubes and moths used to get stuck inside, hence being a bug in the system.
     
    DistortAMG and Matt N like this.
    Posted 15th Sep 2021
    #5
  6. Matt N

    Matt N TowersStreet Member

    Messages:
    7,974
    Likes Received:
    6,467
    Location:
    Forest of Dean
    Favourite Ride:
    Mako (SeaWorld Orlando)
    Ah right; thanks for clearing that up! I genuinely didn’t know there was a difference!
     
    JAperson likes this.
    Posted 15th Sep 2021
    #6
  7. Craig

    Craig TS Administrator Team Member

    Messages:
    2,192
    Likes Received:
    5,200
    It's a weird one for sure and not one I've seen either! I'm keeping a lookout to see if I can see it when I'm browsing though, but no idea what would cause it apart from the caching suggestion and I've decided your profile and all looks fine too. Strange!
     
    DistortAMG likes this.
    Posted 16th Sep 2021
    #7

Share This Page